Site Upgrade Issues

acpart

Geck-cessories
Staff member
Messages
11,306
Location
Somerville, MA
Just noticed tonight that if I click on the "go to first unread" button next to a thread I get a "webpage doesn't work" screen.

Also, I wish the "latest classifieds" and "latest posts" displays could be at the bottom of the page instead of on the right margin because it makes the posts uncomfortably narrow and distracting to read.

Aliza
 

OhioGecko

Mod Squad Member
Messages
2,949
Location
Sterling Ohio
I'm also getting the no-page error when I try to go to the first unread post.
Just noticed tonight that if I click on the "go to first unread" button next to a thread I get a "webpage doesn't work" screen.

Also, I wish the "latest classifieds" and "latest posts" displays could be at the bottom of the page instead of on the right margin because it makes the posts uncomfortably narrow and distracting to read.

Aliza
The website is currently being transfered to a new hosting provider. This could be why this error message is coming up. I'm not seeing it on my browser, but we should try it again Sunday night to see if it continues.

Aliza, what is your screen resolution set to? I will check it out and see how it looks.
 

Embrace Calamity

New Member
Messages
1,564
Location
Pennsylvania
I wish we could still see what posts we got thanked for. I like seeing them and knowing I actually helped someone. :)

EDIT: Unless we still can and I'm just too much of a derp to realise it.

~Maggot
 

robin

New Member
Messages
12,276
Location
Texas
I have heard other people having problems with photobucket but I can post them fine using the img code
 

GeckoGathering

GrizLaru
Messages
4,323
Location
Indiana
Post any site upgrade issues you have in this thread. It can be items that you notice are missing, not working properly, not viewing correctly, styling and etc.......
{ #1 }Thad, No Biggie but counter difference for friends......
1,084 Friends shows under Avatar personal profile.....( not right.)
Total is 1326 listed under friends. (believe this to be correct from old forum)

{ 2 } Is all the posts from everyone supposed to be appearing in my area when I log on each time? ???

or are posts for all friends appearing?

I think things are taking shape now.
All the best with your undertaking of the forum.


Take care. HJ
 

OhioGecko

Mod Squad Member
Messages
2,949
Location
Sterling Ohio
{ #1 }Thad, No Biggie but counter difference for friends......
1,084 Friends shows under Avatar personal profile.....( not right.)
Total is 1326 listed under friends. (believe this to be correct from old forum)

{ 2 } Is all the posts from everyone supposed to be appearing in my area when I log on each time? ???

or are posts for all friends appearing?

I think things are taking shape now.
All the best with your undertaking of the forum.


Take care. HJ
HJ, I pruned a lot of members out of the database. If a member had less than 3 posts and hasn't posted in three years they were deleted. You may of had some of those members as friends.

This was done to clean up the database and was only one of the steps taken to optimize the speed geckoforums. I ended up pruning 12,000 members out that hasn't posted in 3+ years. The server does automated process in the background such as birthdays, inactivity timers and etc.

2) The upgraded vBulletin does show all posts from your friends in your profile area.

Thanks for the kind words HJ :)
 

OhioGecko

Mod Squad Member
Messages
2,949
Location
Sterling Ohio
TOS link does not appear to be working.
http://geckoforums.net/f%forum-id%-business-inquiries-reports-2.html

^ Getting an error when I try to visit the second page of the Business Inquiries section.

EDIT: Tested on some other forums and there seems to be the same problem everywhere. Pages besides the first give an error
I fixed both of these. I had to alter the seo URL rewrites again, this is a learning experience for me :)
 
Top